[FFmpeg-devel,v2,2/3] configure: update api version of libdavs2

Submitted by hwrenx on Nov. 18, 2018, 7:19 a.m.

Details

Message ID 1542525544-8034-2-git-send-email-hwrenx@qq.com
State New
Headers show

Commit Message

hwrenx Nov. 18, 2018, 7:19 a.m.
From: hwrenx <hwrenx@126.com>

add parameter disable_avx
...

more detials could be found in davs2-git
https://github.com/pkuvcl/davs2

Signed-off-by: hwrenx <hwrenx@126.com>
---
 configure | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/configure b/configure
index dee901d..fb70181 100755
--- a/configure
+++ b/configure
@@ -6075,7 +6075,7 @@  enabled libcelt           && require libcelt celt/celt.h celt_decode -lcelt0 &&
 enabled libcaca           && require_pkg_config libcaca caca caca.h caca_create_canvas
 enabled libcodec2         && require libcodec2 codec2/codec2.h codec2_create -lcodec2
 enabled libdav1d          && require_pkg_config libdav1d "dav1d >= 0.0.1" "dav1d/dav1d.h" dav1d_version
-enabled libdavs2          && require_pkg_config libdavs2 "davs2 >= 1.5.115" davs2.h davs2_decoder_open
+enabled libdavs2          && require_pkg_config libdavs2 "davs2 >= 1.6.0" davs2.h davs2_decoder_open
 enabled libdc1394         && require_pkg_config libdc1394 libdc1394-2 dc1394/dc1394.h dc1394_new
 enabled libdrm            && require_pkg_config libdrm libdrm xf86drm.h drmGetVersion
 enabled libfdk_aac        && { check_pkg_config libfdk_aac fdk-aac "fdk-aac/aacenc_lib.h" aacEncOpen ||