diff mbox series

[FFmpeg-devel,3/7] avformat/mov_chan: use a higher log level for a debug message

Message ID 20220328232453.54773-3-jamrial@gmail.com
State Accepted
Commit b4373bc4226426e4c2498e0c914520806764776e
Headers show
Series [FFmpeg-devel,1/7] avformat/mov_chan: rename mov_get_channel_label() to better reflect its purpose | expand

Commit Message

James Almer March 28, 2022, 11:24 p.m. UTC
Trace is too noisy and this line is useful enough to get it printed
at debug level.

Signed-off-by: James Almer <jamrial@gmail.com>
---
 libavformat/mov_chan.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/libavformat/mov_chan.c b/libavformat/mov_chan.c
index 98773bb460..3c23142f35 100644
--- a/libavformat/mov_chan.c
+++ b/libavformat/mov_chan.c
@@ -574,7 +574,7 @@  int ff_mov_read_chan(AVFormatContext *s, AVIOContext *pb, AVStream *st,
     bitmap     = avio_rb32(pb);
     num_descr  = avio_rb32(pb);
 
-    av_log(s, AV_LOG_TRACE, "chan: layout=%"PRIu32" "
+    av_log(s, AV_LOG_DEBUG, "chan: layout=%"PRIu32" "
            "bitmap=%"PRIu32" num_descr=%"PRIu32"\n",
            layout_tag, bitmap, num_descr);